联系方式 Contact

云指标公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search

涨停五品主图

2017/5/11 22:10:58点击:

问:怎么每天都能免费收到这种原创好指标呢?

答:只需加微信:396950280关注朋友圈即可,天天更新!

公式源码:

通达信涨停五品主图指标公式

本指标来自网络,测试好不好用。

操盘线:EMA(C,5),colorgray,LINETHICK2;
DRAWTEXT(ISLASTBAR,操盘线,'-----【操盘线】'),coloryellow;
牛熊线:EMA(C,250),colormagenta,LINETHICK2;
DRAWTEXT(ISLASTBAR,牛熊线,'-----【牛熊线】'),colormagenta;
UPPER:=(1+6/100)*MA(CLOSE,25);
LOWER:=(1-6/100)*MA(CLOSE,25);
ZZZ:=(UPPER+LOWER)/2;
一品:ZZZ*1.14,colorred;
二品:ZZZ*1.07,coloryellow;
三品:ZZZ,colorwhite;
四品:ZZZ*0.94,colorblue;
五品:ZZZ*0.86,colorgreen;
DRAWTEXT(ISLASTBAR,一品,'一品'),colorred;
DRAWTEXT(ISLASTBAR,二品,'二品'),coloryellow;
DRAWTEXT(ISLASTBAR,三品,'三品'),colorwhite;
DRAWTEXT(ISLASTBAR,四品,'四品'),colorblue;
DRAWTEXT(ISLASTBAR,五品,'五品'),colorgreen;
ATJ:=VOL=HHV(V,22);
APL:=BARSLAST(ATJ);
量压力:IF(BARSLAST(ATJ),REF(CLOSE,APL),DRAWNULL),coloryellow,LINETHICK2;
DRAWTEXT(ISLASTBAR,量压力,'-----【量压力】'),coloryellow;
IF(操盘线>REF(操盘线,1),操盘线,DRAWNULL),coloryellow, LINETHICK2;
大阴线:STICKLINE(C
涨停了:STICKLINE(C>REF(C,1)*1.090,OPEN,CLOSE,2,0),coloryellow;
涨停宝点:DRAWTEXT(CROSS(C,一品) AND C>REF(C,1)*1.09,一品*1.03,'涨停宝'),colorgreen;
抄底宝点:DRAWTEXT(CROSS(五品,L),五品*0.94,'抄底宝'),coloryellow;
抄底关注:DRAWTEXT(CROSS(四品,L),四品*0.98,'关注'),colorwhite;