联系方式 Contact

云指标公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search
你的位置:首页 > 公式动态 > 飞狐公式

波段是金

2017/6/8 9:50:42点击:

问:怎么每天都能免费收到这种原创好指标呢?
答:只需加微信:396950280关注朋友圈即可,天天更新!


VAR1:=IF(DATE<=1080228,1,1);

DRAWGBK(CLOSE>0,COLORRGB(180,180,180),COLORRGB(65,75,86),1);
上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00FF;
日:REF(DAY,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFFFF;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'证券代码:'+STKLABEL),ALIGN4,colorFF;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'                 所属板块:'+BLKNAME+'  发行价'+NUMTOSTR(FINANCE(51),2)+'元'+'  发行量'+NUMTOSTR(FINANCE(52),2)+'万股'+'\n'+'总股本'+NUMTOSTR(FINANCE(1),0)+'万股'+'  流通A股'+NUMTOSTR(FINANCE(7),0)+'万股'+'  净资产'+NUMTOSTR(FINANCE(35),2)+'亿元'+'  每股收益'+NUMTOSTR(FINANCE(33),2)+'元'+'  每股未分配'+NUMTOSTR(FINANCE(32),2)+'元'+'  市盈率'+NUMTOSTR(DYNAINFO(39),2)+'%'+'  投资收益'+NUMTOSTR(FINANCE(24),2)+'元'+'  股东总数'+NUMTOSTR(FINANCE(50),0)+'户'),ALIGN4,color212222;
VAR4:=(LOW+HIGH+CLOSE)/3*VAR1;
操作:MA(VAR4,5),LINETHICK2,colorFFFFFF;
拉升:HHV(操作,13),LINETHICK2,colorFF;
压力:HHV(操作,60),LINETHICK2,color8916FF;
买卖:=LLV(操作,13);
底部支撑:=LLV(LOW,60)*1.02;
顶部:=HHV(HIGH,60)*0.98*VAR1;
突破压力:=CROSS(操作,压力);
DRAWTEXT(突破压力=1,CLOSE,' ←突破压力'),colorFFFF;
STICKLINE(操作>REF(操作,1),操作,操作+0.05,5,0),LINETHICK4,colorFF;
STICKLINE(拉升>REF(拉升,1),拉升,拉升+0.018,5,0),LINETHICK2,colorFFFF;
现价:EMA(CLOSE,1),LINETHICK0;
VAR100:=1/WINNER(CLOSE);
VAR200:=MA(CLOSE,13);
VAR300:=100-ABS((CLOSE-VAR200)/VAR200*100);
VAR400:=LLV(LOW,75);
VAR500:=HHV(HIGH,75);
VAR600:=(VAR500-VAR400)/100;
VAR700:=SMA((CLOSE-VAR400)/VAR600,20,1);
VAR800:=SMA((OPEN-VAR400)/VAR600,20,1);
VAR900:=3*VAR700-2*SMA(VAR700,15,1);
VARA:=3*VAR800-2*SMA(VAR800,15,1);
VARB:=100-VARA;

VARC:=IF(900101

AA:=CLOSE/REF(CLOSE,1)>=1.099;
AB:=VOL/REF(VOL,1);
关注:=IF(CLOSE/REF(CLOSE,1)>=1.07 AND AB<1,1,0);
买线:=EMA(CLOSE,2)*VAR1;
卖线:=(EMA(SLOPE(CLOSE,21)*20+CLOSE,42))*VAR1;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,0),colorAA;
STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),colorBB;
STICKLINE(买线>=卖线,CLOSE,OPEN,6,0),colorCC;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),colorDD;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),colorEE;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),colorFF;
STICKLINE(买线<卖线,CLOSE,OPEN,8,0),colorAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,6,0),colorCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorDDDD00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),colorEEEE00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorFFFF00;