联系方式 Contact

云指标公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search

通达信“滴水穿石”和谐寻牛难题(源码 副图/选股贴图)

2018/1/3 13:38:55点击:

问:怎么每天都能免费收到这种原创好指标呢?

答:只需加微信:396950280关注朋友圈即可,天天更新!

使用方法:
1、首先该指标无未来函数,适合做底部刚启动的股,但凡本指标出现信号当日或附近同时出现涨停的股票,是底部启动的明显标志,后期往往涨幅惊人;
2、虽有少数股票涨幅不算太大,但是总的成功率相当高,而且若是股价出现振荡,信号连续好几次的出现,信号出现次数越多后面涨幅越大;卖出股票要靠各位朋友的自己把握。
3、该指标适合震荡行情或牛市回调中的买点,对于震荡行情寻底部,一抓一个准,对于大熊市或连续大幅下跌的个股,未有企稳现象时,有可能会出现指标钝化得现象,建议谨慎使用。

公式源码:

VAR1:=EMA(HHV(HIGH,500),21); 
VAR2:=EMA(HHV(HIGH,250),21); 
VAR3:=EMA(HHV(HIGH,90),21); 
VAR4:=EMA(LLV(LOW,500),21); 
VAR5:=EMA(LLV(LOW,250),21); 
VAR6:=EMA(LLV(LOW,90),21); 
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21); 
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21); 
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21); 
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21); 
VARB:=REF(LOW,1); 
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100; 
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3); 
VARE:=LLV(LOW,30); 
VARF:=HHV(VARD,30); 
VAR10:=IF(MA(CLOSE,58),1,0); 
QZG: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10, COLORRED;
QZG2:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/-618*VAR10, COLORYELLOW;
RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
KM:=SMA(RSV,3,1);
KT:=SMA(KM,3,1),LINETHICK1;
DT:=SMA(KM,11,1),LINETHICK1;
LOWV:=LLV(LOW,8);
HIGHV:=HHV(HIGH,8);
RSV2:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
AT:=EMA(RSV,3),COLORFFFF00,LINETHICK1;
BT:=MA(AT,3),COLORFFFF00,LINETHICK1;
VAR1J:=3;
VAR2J:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
底:=IF(CROSS(VAR2J,VAR1J),1,0),COLORFFFFFF;
STICKLINE(底,0,10,2,0),COLORFFFFFF;


指标修改服务包括:大智慧 通达信 博易大师 文华财经 倚天财经等主流软件

1、将您提供的源码指标修改成: 选股 - 预警 公式

2、将多个指标合并在一起或者是分解指标

3、主图 副图修改

收费具体视修改内容多少和难易程度而定

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280