联系方式 Contact

云指标公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search

多空趋势

2017/1/17 21:34:40点击:

 M:=60;

N:=30;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
多方线:EMA(J,6),colorred,LINETHICK2;
空方线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),colorgreen,LINETHICK2;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),colormagenta;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
趋势:CEILING(SMA(AA5,13,8)),coloryellow;
黄金分割线:60,colorliblue,DOTLINE;
顶线:90,colorliblue,DOTLINE;
底线:10,colorliblue,DOTLINE;
AA6:=SMA(AA3,21,8);
买关注: STICKLINE(趋势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1)AND 趋势>=REF(趋势,1)AND 趋势<25 ,5),趋势,3);
卖关注: STICKLINE(趋势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<REF(J,1)AND 趋势<=REF(趋势,1)AND J>85 ,5),J,6);
金叉: CROSS(多方线,空方线);
DRAWTEXT(金叉,多方线,'★'),colorred;
死叉: CROSS(空方线,多方线);
DRAWTEXT(死叉,空方线,'☆'),COLOR00F300;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买:IF((V7 AND COUNT(V7,3)=1),50,0),colormagenta;
DRAWTEXT(买,50,'买 '),colormagenta;
V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);
头部:= IF(V12=50,100,0);
卖:IF(头部>REF(头部,1),50,0),colorwhite;DRAWTEXT(卖,50,'顶 '),colorwhite;
V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
买:IF( 底部>REF(底部,1),70,0),colorblue; DRAWTEXT(买,70,'抄 '),colorred;
V7:=TROUGHBARS(3,15,1)<10; V9:=IF(V7=1,50,0);
B:=ZIG(3,50/5)*1;
G:=MA(B,2);
L:=CROSS(B,G)*10;
W:=CROSS(G,B)*10;
DRAWTEXT(W=10,70,'↓跌' ),colorgreen,;
DRAWTEXT(L=10,70,'↑涨'),colorred;
//DRAWTEXT_FIX(1,0.01,0.1,0,'赤兔主散线指标+顶底资金趋势指标组成。'),colorwhite;
//N(3,100,30);
//M(3,100,60);
//M1(1,100,70);
//N1(1,80,25);