联系方式 Contact

云指标公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search

主力雷达

2017/1/18 22:40:28点击:

 图中平均曲线表示主力监控线,数值在越大表示主力做多力度越大:

  当主力监控线自下向上时,表明市场场内做多力量逐渐增加,此时可适当关注;当主力监控线自上而下时,表明市场场内做空力量逐渐增加,此时应注意市场风险.
  图中两条黄线为超买超卖提示线:
  当主力监控线低于上面这根黄线,则表明市场处于超卖阶段,图中提示“底”时,表明股价调整幅度相对较大,有反弹需求;当主力监控线高于下面这根黄线,则表明市场处于超买阶段,图中提示“顶”时,表明股价上升幅度相对较大,个股短线见底概率较大。
  图中柱状图为多空提示信号,当k线为红色时表明行情看多,当柱状图为绿色时表明为行情看空:
  当柱状图由绿变红,并配合价格,成交量等因素,图中将提示“升”, 表明此时股票将上涨的概率较大。当柱状图由红变绿,并配合价格,成交量等因素,图中将提示“下”, 表明此时股票将下跌的概率较大。


r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;
MA5:=MA(r0,5);
超买:3.2,coloryellow;
超卖:0.5,coloryellow;
中位线:=1.75;
最小值:=LLV(LOW,10);
最大值:=HHV(HIGH,25);
CC:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);
BB:EMA(CC,3);
aa:=BB>=REF(BB,1);
DD:=CLOSE>MA(CLOSE,20)AND CLOSE>MA(CLOSE,5);
EE:=CLOSE<MA(CLOSE,10)AND CLOSE<MA(CLOSE,5);
量:=VOL>MA(VOL,5);
STICKLINE(BB>=REF(BB,1),CC,REF(CC,1),5,0),colorred;
STICKLINE(BB<REF(BB,1),CC ,REF(CC,1),5,0),colorgreen;
d=aa=1 AND REF(aa,1)=0 AND (REF(aa,2)+REF(aa,3)=0) AND BB<0.5;
s=aa=1 AND REF(aa,1)=0 AND (REF(aa,2)+REF(aa,3)=0) AND DD=1 AND REF(DD,1)=0 AND 量=1;
dd:=BB>2 AND (aa=0 AND REF(aa,1)=1) AND (REF(aa,2)+REF(aa,3)=2);
tz:=(aa=0 AND REF(aa,1)=1) AND (REF(aa,2)+REF(aa,3)=2) AND MA5<0 AND EE=1 AND BB>1;
DRAWTEXT(d=1,BB,'底');
DRAWTEXT(s=1,BB,'升');
DRAWTEXT(dd=1,BB,'顶');
DRAWTEXT(tz=1,BB,'下');
PARTLINE(BB,BB>=REF(BB,1),colorred,BB<REF(BB,1),colorgreen);