联系方式 Contact

云指标公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search

通达信高准确性和实用性的牛股阻击指标公式(副图和源码)

2018/1/3 13:57:59点击:

问:怎么每天都能免费收到这种原创好指标呢?
答:只需加微信:396950280关注朋友圈即可,天天更新!



公式源码:

VAB0:=13;VAB1:=1500000;VAB2:=VAB0 + VAB1; VAB3:=IF(DATE > VAB2,0,1);
 LC:=REF(CLOSE,1);
 SG:=EMA(HHV(HIGH,1),8);
 X1:=EMA(CLOSE,8);
 X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
 X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;
震仓:=45,COLORMAGENTA;
底线:=20,COLORGREEN;
 PP:=操作线<震仓 AND REF(操作线,1)>震仓 ;
PP3:=操作线<底线 AND REF(操作线,1)>底线*VAB3;
抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O0.065))*10) >=10)OR((C-REF(C,1))/REF(C,1)>0.065 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1,STICK,COLORYELLOW,LINETHICK4;
 DRAWTEXT(抓牛,抓牛*0.71,' ←狙击'),COLORYELLOW;


通信达公式使用教程

通达信电脑版公式导入方法

A:源码导入

1、把要导入的公式(源码)复制下来:方法是用左键先把源码变蓝,之后点右键,点复制;

2、进入主界面,即K线图模式,同时按住CTRL+F,出现公式管理器-->用鼠标左键单击任何一个公式组的名称(选择技术指标公式或者条件选股公式)-->单击其他-->点新建公式-->在出现的公式编辑区的下面的空白处,把刚拷的源码粘贴上,将公式名称复制后粘贴到公式名称栏-->确定-->退出;

3.如有参数的,如:N 1 100 15 之类,则需将这类数据填充到参数表中;

B:文件指标导入

1、先把指标文件复制到桌面(或者你知道的路径);

2、打开通达信,按CTRL+F打开公式管理器点击“导入”按钮;

3、找到桌面上要导入的公式选中”公式“后单击左键,后点击“打开”;

4、把“+”号单击展开,在公式名前的空方框里单击成“勾选”后,在点击下方的“确认”;

5、输入指标名称,回车即可。

通达信手机版公式导入方法

一、进入公式编辑器界面

1、点击进入公式编辑器

2、点击指标编辑,选择新建指标

二、按照所发给亲的指标公式源码TXT文件,进行复制填写

1、填写公式名称、描述、指标说明,填好后点左上角公式按键

2、然后点公式,对公式源码进行复制黏贴

3、填好后,点击测试公式,通过后点击保存,公式编辑就结束了

三、进入主界面选择公式,即可使用。

1、点击进入指标选择

2、在指标选择中的用户指标栏,根据所需选择自编公式


代理编写(对转)通达信 飞狐 同花顺 大智慧 文华财经 博易大师 依天财经等主流软件指标

本人熟悉通达信 飞狐 同花顺 大智慧 文华财经 博易大师 依天财经等主流行情软件指标编写,如果你有自己的通达信指标公式,希望将该公式应用到博易大师和依天财经等软件上,找我翔博软件工作室吧!既专业又敬业!

我可以帮您把思路转换成计算机语言,做成指标,通过计算机进行快速显示判断,可以让你更快识别出交易方法的买卖点。

节约时间,节约资金!

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280