联系方式 Contact

云指标公式网

淘宝:iyungs.taobao.com

电话:18020657357

微信:396950280

Q Q:332879389

点击这里给我发消息

网址:www.yzhibiao.com

搜索 Search

资金抄底

2017/6/8 9:35:09点击:

问:怎么每天都能免费收到这种原创好指标呢?
答:只需加微信:396950280关注朋友圈即可,天天更新!

 {超大资金}

TODAY:="ddx.ddx"=0;{判断是否有正版数据}
TODAY1:="LXDDX.DDX";{判断是否有理想数据}
{比例}
主单买:=IF(TODAY,IF(TODAY1,"DDEDATA@BIGORDER"(1,2),SELFDATA('特大买入')+SELFDATA('大单买入')),bigorder(1,2));
主单卖:=IF(TODAY,IF(TODAY1,"DDEDATA@BIGORDER"(2,2),SELFDATA('特大卖出')+SELFDATA('大单卖出')),bigorder(2,2));
 
{/大单净量}
 
r:(主单买-主单卖)/VOL*10000;
 
{//相对强弱}
 
LC := REF(CLOSE,1);{//前一日收盘价;}
 
RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
 
RSI2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
 
RSI3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
 
相对强弱:=0.5*RSI1+0.31*RSI2+0.19*RSI3;
 
wave1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
 
wave2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
 
wave3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
 
短线波段:=0.5*wave1+0.31*wave2+0.19*wave3;
 
机会区:20,POINTDOT,colorred;
 
风险区:80,POINTDOT,colorgreen;
 
风险系数:0.5*相对强弱+0.5*短线波段,coloryellow;
 
{//买入条件;}
 
CD1:=IF(风险系数OPEN AND r>0,1,0);{//波段小于20,股价翻红;}
 
CD2:=IF(风险系数=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);{//波段小于20,股价未翻红,但未创新低;}
 
CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);{//前一日波段小于20,今日转向;}
 
SIGNALBUY:=(CD1=1 OR CD2=1 or CD3=1);
 
X:(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);
 
DRAWICON(X,机会区,7,1),ALIGN1;